Сайт продается. Писать на [email protected]

Владельцам нод AvalancheGo необходимо пройти обновление

Владельцы нод AvalancheGo должны обновиться до последней версии во избежание проблем с несовместимостью. Об этом в обновленном анонсе сообщил инженер Ava Labs Патрик О’Грейди.

Необходимость обновления, как утверждает О’Грейди, обусловлена масштабными изменениями кода на уровне протокола.

«Если ваша [необновленная] нода является валидатором, это значит, что другие ноды будут сообщать о сниженном времени безотказной работы [вашей ноды]. Это может поставить под угрозу ваши вознаграждения за стейкинг», — предупредил разработчик.

Само обновление Avalanche Mainnet AP4 запланировано на четверг, 23 сентября, в 00:00 по МСК. Согласно анонсу, обновление несет в себе ускоренную обработку генерации блоков в блокчейне Avalanche, снижение комиссий, а также введение дополнительных для самих блоков.

По словам разработчиков, пользователи никогда не ощутят на себе введение комиссий за блоки. Это необходимо для того, чтобы бороться со злонамеренными спамерами, генерирующими блоки быстрее обычного.

Ранее стало известно, что неизвестные взломали протокол децентрализованных финансов (DeFi) на базе Avalanche под названием Zabu. В результате атаки злоумышленникам удалось похитить $3,2 млн в криптовалюте. Взлом Zabu стал первым крупным инцидентом для экосистемы Avalanche.

Источник: cryptocurrency.tech

Загрузка ...